Posts Tagged ‘Antenna trouble shooting’

Some positive steps forward with shack RFI

Old HDMI monitor cable
I have had some positive moves forward with regards to my RFI in the shack. I am the kind of person who has to sit back and just think things over, go on the internet and step back and have a good look around. Over the past few days that is what I have been doing. I have had great feedback from my blog readers and it has cause me to think and search out ideas. This was the first time I had ever had these types of issues in the shack but then again I have never used an Endfed antenna before. With regards to my internet adventures I came to the understanding that the Endfed antennas that uses the coax as a counterpoise there can be expected issues of RFI in the shack. My Endfed antenna from W1SFR does not have a separate counterpoise connection. On their website the purchaser is informed the coax is the counterpoise. With regards to my W1SFR Endfed antenna I have contacted the owner Steve many times via email with my questions. His support has been great and Steve has been very willing to afford me as much of his time as needed.
I am the kind of person that things just don't click right away and I need time to mull things over. One  thing that came to mind was my monitor issue I was having. I was using an HDMI feed from my PC to the monitor as I always have in the past BUT in the past I was not faced with the RFI issue. Chameleon Loop antenna  and I remembered the coax that came with the antenna had a set of RF
Chameleon coax choke
chokes on the coax. The reading that I have been doing the the comments on my blog all backed up the fact that with Endfed antennas there is a very strong possibility of RF on the coax if it is being used as a counterpoise. I was able to add the coax from Chameleon to my setup with the RF choke section of coax connected to my radio. I did some testings and found my capacitive touch keyer no longer locked up, my SWR was no longer speratic and I have not as of yet checked my electronic washing machine to see if it stops but that will be when the next load of laundry goes in.
I replaced the HDMI cable with a DVI cable that had RF chokes at either end. This solved my monitor issues of it waking up from sleep mode on it's own and characters showing up on the screen.
I did on Friday end up ordering the Balun Designs 1115 Balun and it should be arriving within the next week or so. My positive tests using the RF choked coax tells me that the purchase of the Balun was a good choice. My next step will be to try out a counterpoise that is 25 feet long secured at the PL-259 that feeds the W1SFR Endfed antenna and see what this step produces. I am hoping with the new Balun, the counterpoise and changing the monitor cable will solve the issues I have been experiencing.
It now the next day and my experiment with the separated 25 foot counterpoise have been completed. I stripped one end of the 25 foot piece of wire and attached it to the outside of the PL-259 using a screw clamp similar to the clamps you see on automative rad hoses.....but much smaller. I checked the SWR on 40m, 30m, 20m and 18m and it really did not change much but what did change was the amount of RFI what was showing up on my waterfall on the 7610. I then removed the counterpoise and the offending RFI was gone. So that was good enough for me I am going to keep the Chameleon coax with the chokes in place until the Balun from Balun designs comes in.

Spring tuneup on the MFJ 1788 Loop antenna

Oliver was going to watch over the operation
Each year around this time I bring the MFJ 1788 Mag loop in to take the covers off and have a look around to see how it has faired over the past year. This antenna has been great for me with my very restricted condo situation. I have been able to get all around the world on CW with most of the time 5 watts QRP. I am about 60 feet in the air, it's on the balcony and we do have other condo's all around us but having said that I have been very pleased with the performance of the loop. At first tuning the
Cleaned covers

loop took some time but now I really have the hang of things and am able to tune it in no time. Most of the time the SWR is flat or very close to flat on all bands it's designed for. Now as for band width on 15m it's very nice but as you move closer to 40m it gets very narrow but it is what it is. When reading the reviews of this antenna on Eham many have mentioned how the antenna when new from MFJ had an issue or two. My antenna also out of the box had an issue with the tuning box with a switch that had to be replaced. I purchased the antenna through DX engineering and they were very fast to have MFJ send me a replacement switch.
Now back to my yearly maintenance, the antenna is covered with a patio table cover to help it look like balcony furniture and funny thing is it does not affect the SWR at all so the cover is kept on all the time. This year I picked up a new cover as the old one was 4 years old no longer water proof and showing it's age. I removed the plastic covers  and cleaned the inside out which were really not all that dirty. I found as I do each year some loose nuts and bolts that require
Keep track of parts 
snugging up but this year I noticed one of the nut/bolt combination seemed to have some burning on it. This was one of two nut/ bolts that help secure the loop to the tuning cap. All other nut/bolt combinations were fine it was just this one that I ended up replacing with close substitution from my nut/bolt collection.  I have posted a picture of the nut/bolt that was removed, any suggestions as to what may had happened? The nut/bolt was not at all loose and it was only this nut/bolt that had an issue. One other thing I like to do is run the tuning cap full turn in both directions looking for smooth operation, spacing moving fins against the stationary fins and the function of the micro switches that stop the tuning cap at the end of each end.  Overall the antenna was in great shape and just to make sure once it was all back together and covered with new cover I tuned it through each band to make double sure all was well.
New cover and ready to go
Nut/bolt that was replaced
New nut/bolt installed














Checking fin alignment 

I heard a loud bang!


Oliver likes the other use for the antenna cover
The inside looked great
Over this past weekend I was not able to get out and about with KX3 and CHA P Loop for portable ops as the weather was not very co-operative. I decided to throw the switch on the K3 at home instead, I really did not find too much on the bands. My antenna as I have mentioned in the past is the MFJ 1788 Mag loop. For me to get on the radio the antenna has to be moved to the centre of the balcony and a feedline brought out to it. This is only a 2 minute job to accomplish and the plan most of the time is when I am done to remove the coax and store the antenna back in the corner of the balcony. Now and then I leave it where it is after setup as I may want to use it later. On Saturday I left the antenna in the “operation position” overnight. I woke up at about 3:30 AM to some very loud and strong winds, I thought I should go and get the antenna and put it to the side in its stored position. Then as that thought was leaving me I heard BANG!!! The wind had blown the Loop over and it hit with a very loud bang. I went out right away and up righted the antenna removed the coax and placed the antenna off the side.  Later in the morning I brought the antenna in to inspect it for damage. The outside looked good but it was the antenna tuning capacitor and circuitry end of the antenna that made the loud contact with the concrete floor. I removed the covers and was pleased to find no damage had been done. I then tested the antenna and all was good. Lesson learned, it only takes to minutes to put it to the side and bring it out again. This is worth the time as opposed to spending HUGE money on a new antenna or getting it repaired.  With taking the covers off it allowed me to also do my annual inspection of the antenna as well. 

I heard a loud bang!


Oliver likes the other use for the antenna cover
The inside looked great
Over this past weekend I was not able to get out and about with KX3 and CHA P Loop for portable ops as the weather was not very co-operative. I decided to throw the switch on the K3 at home instead, I really did not find too much on the bands. My antenna as I have mentioned in the past is the MFJ 1788 Mag loop. For me to get on the radio the antenna has to be moved to the centre of the balcony and a feedline brought out to it. This is only a 2 minute job to accomplish and the plan most of the time is when I am done to remove the coax and store the antenna back in the corner of the balcony. Now and then I leave it where it is after setup as I may want to use it later. On Saturday I left the antenna in the “operation position” overnight. I woke up at about 3:30 AM to some very loud and strong winds, I thought I should go and get the antenna and put it to the side in its stored position. Then as that thought was leaving me I heard BANG!!! The wind had blown the Loop over and it hit with a very loud bang. I went out right away and up righted the antenna removed the coax and placed the antenna off the side.  Later in the morning I brought the antenna in to inspect it for damage. The outside looked good but it was the antenna tuning capacitor and circuitry end of the antenna that made the loud contact with the concrete floor. I removed the covers and was pleased to find no damage had been done. I then tested the antenna and all was good. Lesson learned, it only takes to minutes to put it to the side and bring it out again. This is worth the time as opposed to spending HUGE money on a new antenna or getting it repaired.  With taking the covers off it allowed me to also do my annual inspection of the antenna as well. 

An SWR anomaly….that suddenly popped up!!

SWR on 15m...and hoping to see it again on 20m
During the CQ WW CW contest last weekend the SWR on my K3 was jumping around from 1.4, 1.6, 1.3 and back to 1.6 and so on. This “flutter” has never happened in the past also it was only happening on 20m. All the other bands were just fine, I left this anomaly alone during the contest as most of my contesting was done on 15m. The next day once the contest was over it was time to look into it. I first wanted to check to make sure the issue still existed, as in the past I have had things just “disappear” to never happen again. The issue was still there so it was time to investigate.
My setup is as follows:
-        Elecraft K3 operating at 5 watts.
-        MFJ 1788 mag loop antenna.
-        The coax is 30 feet of RG8X.
-        There is an LDG switch allowing me to switch between the K3 and KX3.
Here is what I did and what I found:
1 - I switched the K3 to antenna B which is my dummy load. I found the SWR was stable as a flat match.
2 - I also have the Elecraft KX3 so I hooked that radio to the same antenna system. The SWR did not flutter as it did with the K3.
3 - I then hooked the antenna up to the antenna “B” connection on the K3 seeing the dummy load worked on antenna B. There was still a flutter in the SWR.
4-  I then took the K3 out of service and opened it up tightening each and every screw I could find. This did not make a difference I still had the SWR flutter.
5-   Even though the SWR was stable when using the KX3 I went ahead and made sure all the PL-259 connectors were tight. They all were good and snug.

I then posted on the Elecraft reflector site what was happening and the results I listed above. To my surprise all the advice that came back echoed the same……RF on the coax and making it back to the rig.  I was informed that just because the KX3 did not have the issue did not rule out the feedline and or antenna. I did rule this out and was not going to look any further into anything other than the K3.
The following was some of the suggestions from the reflector.

1.     If you can move the antenna further away from your shack. I am not able to do this as I am in a condo and the antenna is on the balcony.

2.     Turn the antenna 90 degrees and see if the flutter becomes less.

3.     Add a counterpoise to the ground lug on the K3.

Upon reviewing all this great feedback and wondering where to start, it was very odd that up until this weekend I had NEVER had an issue with the SWR on 20m. Then it occurred to me something I always do when it come to my trouble shooting which is to ask myself “Is there anything I have recently changed or added?” I went over in my head and there was nothing at all I added or took away from the radio setup. I proceeded to go out on the balcony to rotate the antenna 90 degrees as my other advice to myself when trouble shooting is preform the easiest things first and see what happens. The rotation of the antenna did nothing and back out onto the balcony I went to rotate that antenna back. While out there I checked out our balcony Christmas light to see if any had burnt out……….wait a minute the lights were just put up 2 days ago…….this equals a change!!! But could balcony lights funk up 20m??? I unplugged the lights and removed the extension cord I used to plug them in. I checked out the K3 and 20m was just fine now. I then placed the extension cord back out leaving it unplugged and the SWR I found fluttered just a tiny amount. I then plugged the lights in and check, I found the full-fledged SWR flutter returned.  Therefor during the holiday season you will know I’m on the radio when the balcony Christmas lights are off!!


An SWR anomaly….that suddenly popped up!!

SWR on 15m...and hoping to see it again on 20m
During the CQ WW CW contest last weekend the SWR on my K3 was jumping around from 1.4, 1.6, 1.3 and back to 1.6 and so on. This “flutter” has never happened in the past also it was only happening on 20m. All the other bands were just fine, I left this anomaly alone during the contest as most of my contesting was done on 15m. The next day once the contest was over it was time to look into it. I first wanted to check to make sure the issue still existed, as in the past I have had things just “disappear” to never happen again. The issue was still there so it was time to investigate.
My setup is as follows:
-        Elecraft K3 operating at 5 watts.
-        MFJ 1788 mag loop antenna.
-        The coax is 30 feet of RG8X.
-        There is an LDG switch allowing me to switch between the K3 and KX3.
Here is what I did and what I found:
1 - I switched the K3 to antenna B which is my dummy load. I found the SWR was stable as a flat match.
2 - I also have the Elecraft KX3 so I hooked that radio to the same antenna system. The SWR did not flutter as it did with the K3.
3 - I then hooked the antenna up to the antenna “B” connection on the K3 seeing the dummy load worked on antenna B. There was still a flutter in the SWR.
4-  I then took the K3 out of service and opened it up tightening each and every screw I could find. This did not make a difference I still had the SWR flutter.
5-   Even though the SWR was stable when using the KX3 I went ahead and made sure all the PL-259 connectors were tight. They all were good and snug.

I then posted on the Elecraft reflector site what was happening and the results I listed above. To my surprise all the advice that came back echoed the same……RF on the coax and making it back to the rig.  I was informed that just because the KX3 did not have the issue did not rule out the feedline and or antenna. I did rule this out and was not going to look any further into anything other than the K3.
The following was some of the suggestions from the reflector.

1.     If you can move the antenna further away from your shack. I am not able to do this as I am in a condo and the antenna is on the balcony.

2.     Turn the antenna 90 degrees and see if the flutter becomes less.

3.     Add a counterpoise to the ground lug on the K3.

Upon reviewing all this great feedback and wondering where to start, it was very odd that up until this weekend I had NEVER had an issue with the SWR on 20m. Then it occurred to me something I always do when it come to my trouble shooting which is to ask myself “Is there anything I have recently changed or added?” I went over in my head and there was nothing at all I added or took away from the radio setup. I proceeded to go out on the balcony to rotate the antenna 90 degrees as my other advice to myself when trouble shooting is preform the easiest things first and see what happens. The rotation of the antenna did nothing and back out onto the balcony I went to rotate that antenna back. While out there I checked out our balcony Christmas light to see if any had burnt out……….wait a minute the lights were just put up 2 days ago…….this equals a change!!! But could balcony lights funk up 20m??? I unplugged the lights and removed the extension cord I used to plug them in. I checked out the K3 and 20m was just fine now. I then placed the extension cord back out leaving it unplugged and the SWR I found fluttered just a tiny amount. I then plugged the lights in and check, I found the full-fledged SWR flutter returned.  Therefor during the holiday season you will know I’m on the radio when the balcony Christmas lights are off!!


MFJ 1788 vs Weather

As like everywhere else it seems the weather up this way is as up and down as the solar conditions! Up this way we have been breaking records with both high and sometimes low temps. Along with this crazy weather comes conditions that can be very hard on our antenna systems. I have read on many blogs of fellow hams dealing with antenna damage due to wind, ice and heavy snow issues. My antenna foot print is a very small one and so I thought sheltered from many of the issues others have been dealing with. Here is my weather related antenna issue to add to the list of weather mishaps. On Wednesday this week Julie and I came home from work and she announced (as she was looking outside) “your not going to like this”. Not very comforting words as I had a look for myself and saw that the high winds had their way with my antenna! I have an MFJ 1788 mag loop antenna. It’s mounted on a tripod on our balcony of the condo. The wind had toppled it on it’s side and then tossed all around the balcony as well. I understand to most of the other hams out there with weather damaged antennas, mine is a walk in the park. In my humble opinion this is the only antenna I have, it’s not cheap to replace and I am very limited on my antenna choices. As a side note I usually place the antenna off to the side when not in use and that way it is totally sheltered from the elements. I admit I was lazy and figured it had been ok for a week with the antenna in that position………..WRONG! I stood the antenna back upright and there seemed to be no broken parts all was in tacked. I crossed my fingers turned on the K3 and gave the antenna a go, the lowest the SWR would go was 4.0:1 and higher on other bands……not good. Below are the steps I went through to eventually fixing the antenna:
In the above picture the 3rd fin from the left was perfect centre and all others had to match.

                  1.    Since the coax had a good few tugs on it as the antenna bounced around the balcony I       wanted to first make sure it was not the coax that was the issue. I put it on a dummy load and      (unfortunately) it tested fine.

2                    2.     I then inspected the PL-259 connector just to make sure it was fine and not on it’s way out due to unforeseen damage. It was ok as well.

3                    3.    I then brought in the MFJ 1788 antenna into the house and first had a look over of the outside case, SO-259 and the antenna loop. All seemed good this way.

4                    4.     It was now time to open up the plastic housing and have a look inside, I have had the antenna apart on occasion for routine maintenance so I had an idea of how things should look. There was no obvious signs of damage to any of the major parts.

5                    5.   It was now time to connect the coax and run the internal variable capacitor to the end of each stop via the control box.

Here is where I noticed two problems: 

·                        A.The spacing between the stationary fins and rotating fins was not equal at certain points along the variable capacitor.
·                                        B.  When the capacitor was fully seated in one direction both the stationary fins and rotating fins should sit flush with each other and some on the rotating section were sitting higher.

To fix the spacing problem (which I had to do then the antenna was shipped to me) I used a screw driver to manipulate the fins to even up all the air gap between fins. To repair the fins that were not sitting flush I was able to loosen a nut on the shaft that held all the moving capacitor fins in place. I then was able to adjust the fins that were sitting to high and make them all flush.
It's hard to see but from the left about 7 fins over the next five fins start to look odd, this is because these fins are not sitting flush with the other fins and they had to be adjusted so they were flush.
1                   6.    It was not time to cross my fingers and try the antenna (with plastic cover off) and see if this was in fact the problem. I was able to turn the antenna to 1.1:1- 1.1:4 on all bands and this was with the antenna sitting on a table in my living room. It seems the problem was fixed!
2                 
              7.  I then put the plastic cover back on and again check the SWR on all bands, I wanted to make sure nothing changed……. nothing did change and all was still good.

3                   8.    I then re-mounted the antenna on the tripod and covered it with my canvas patio table cover….so it does not “look” like an antenna. I then tested the SWR again…it was now 8:1!!

4                   9.    I then removed the canvas cover and the SWR was fine again…..seems canvas was damp do to the rain that accompanied the wind that day. I put the cover in the dryer and then back on the antenna and all was well. I am now going to purchase some waterproofing spray for the canvas to keep the antenna dry. 
     Below is one section of the fins that have been adjusted and are back to normal position.









Subscribe FREE to AmateurRadio.com's
Amateur Radio Newsletter

 
We never share your e-mail address.

Please support our generous sponsors who make AmateurRadio.com possible:

KB3IFH QSL Cards

Hip Ham Shirts

Georgia Copper
Expert Linears

morseDX

Ni4L Antennas

Ham-Cram
R&L Electronics

Do you like to write?
Interesting project to share?
Helpful tips and ideas for other hams?

Submit an article and we will review it for publication on AmateurRadio.com!

Have a ham radio product or service?
Consider advertising on our site.

Are you a reporter covering ham radio?
Find ham radio experts for your story.

How to Set Up a Ham Radio Blog
Get started in less than 15 minutes!


  • Matt W1MST, Managing Editor




Sign up for our free
Amateur Radio Newsletter

Enter your e-mail address: