Tracker trouble

Today was one of those perfect days you sometimes get in winter. It was too good to stay indoors, especially as rain is forecast for tomorrow, so after lunch I packed my APRS tracker and Motorola GP300 in my rucksack and went for a short hike up Binsey, one of the Wainwright hills in the northern Lake District.

There had been a frost overnight and even now in the early afternoon the temperature was only a degree or two above freezing. Looking towards the central Lake District across Bassenthwaite Lake you could see the distant hills were covered with a light dusting of snow.

On the way up to the summit of Binsey I observed that my tracker was not transmitting. The tiny red LED on the GPS was flashing to say the receiver was working but the GPS OK light on the tracker itself was out. If I switched the unit off and then on it would send its position as soon as GPS lock was obtained, but that was usually all I got. When the beacon was sent I also heard a few noises from the Motorola receiver. None of this had happened during testing in the shack, but a cold fell-top is not the ideal place for troubleshooting. The lack of position reports received during my walk on Sunday was probably not due to conditions

On my descent I enjoyed the view of the snow-dusted Skiddaw range against an almost cloudless blue sky. To think, some people are stuck in an office on a day like this! (OK, I know, I don’t have to rub it in!)

Back home I connected up my tracker on the bench and it worked perfectly again. I then put it in my rucksack as it had been while I was out and it started to behave as it had while I was out. Some braaps were accompanied by a sort of farting sound that was probably RF feedback. I’m pretty sure RF is getting in somewhere and causing the tracker board to misbehave, but the question is: where?

I’ve tried moving cables about and clipping ferrites on the leads but so far I’m not sure what is the cause. I hate this kind of problem which can have you going round in circles thinking you’ve fixed it and then it recurs. I’m not sure yet if the RF is being picked up on one of the cables – both the PS/2 GPS cable and the curly Motorola cable are quite long for this application – or whether it is getting to the module directly since it is only in a plastic case. Perhaps I should try it in a die cast box. Any ideas?

Julian Moss, G4ILO, is a regular contributor to and writes from Cumbria, England. Contact him at [email protected].

Leave a Comment

Subscribe FREE to's
Amateur Radio Newsletter
News, Opinion, Giveaways & More!

Join over 7,000 subscribers!
We never share your e-mail address.

Also available via RSS feed, Twitter, and Facebook.

Subscribe FREE to's
Amateur Radio Newsletter

We never share your e-mail address.

Do you like to write?
Interesting project to share?
Helpful tips and ideas for other hams?

Submit an article and we will review it for publication on!

Have a ham radio product or service?
Consider advertising on our site.

Are you a reporter covering ham radio?
Find ham radio experts for your story.

How to Set Up a Ham Radio Blog
Get started in less than 15 minutes!

  • Matt W1MST, Managing Editor

Sign up for our free
Amateur Radio Newsletter

Enter your e-mail address: