Posts Tagged ‘fcdp+’

Antenna Update

Tuesday night is RSGB UKAC contest night, this week on 432MHz. Following the frustrations of the weekend I spent a therapeutic Monday evening cutting various lengths of RG213 and fitting N-Type connectors.

I have now got a coax run through the wall into the shack, with another to follow soon. To facilitate 'switching' between multiple aerials I have fitted each aerial with a length of coax running down the pole, terminating in an in-line N-type socket near the base. It is a simple case of connecting the appropriate shack coax, fitted with a n-type plug, to the appropriate socket.

To keep everything water and weatherproof I have opted for a DRi-BOX. These are inexpensive plastic boxes sold as waterproof housings for outdoor electrical installations such as garden or Christmas lights.




The lid has a silicon seal and there are a number of cable entry points with a flexible seal. When the lid is firmly clamped securely in place the box is effectivly watertight.


It is a bit of a fiddle with the thick RG213 but it seems to work well. There was a vicious thunderstorm and downpour yesterday afternoon and the Dribox lived up to its claims after sitting in a few inches of water.

Still awaiting the X-50 collinear on the top!
The pole now has the 2M Yagi and the 70cm 7-element ZL-Special fitted. The 70cm aerial is far from optimal but I was looking forward to giving a go with some decent coax.

Tuning around prior to the start of the contest and the band seemed quiet, hearing just a strong local operator. The contest start time passed and I was met with a wall of static only hearing the occasional very weak signal. I tried unplugging and reconnecting plugs, new patch lead, took the VSWR/Power meter out with no effect after 20 minutes I gave up. I decided something was obviously wrong with my new installation at the top of the pole.

I went back into the house where the wife was watching some dreadful house/diy/makeover program on TV which I could only manage for about 15 minutes. Grumpily I went upstairs and fired up the FUNCube Dongle and twitter and realised I'd forgotten and completely missed the first pass of the newly launched UKube-1, unlike some lucky ones. Idly I tuned to 70cm using the discone in the loft and could see a waterfall of signals! Including that local operator with a lot of splatter considering he was running just 10W


Going back into the shack and things had improved, so perhaps it wasn't my setup! After missing nearly a hour I searched and pounced again, just making 14 contacts but achieved my highest score so far for a 432MHz UKAC contest, still operating as M6GTG in the low power section.



Various operators have commented on the weird/poor/flat conditions last night, so perhaps I shouldn't have been so dismissive of my ability to put up a decent antenna!

Subscribe FREE to AmateurRadio.com's
Amateur Radio Newsletter

 
We never share your e-mail address.

Please support our generous sponsors who make AmateurRadio.com possible:

KB3IFH QSL Cards

Hip Ham Shirts

Georgia Copper

Ham-Cram
Expert Linears

morseDX

Ni4L Antennas

N3ZN Keys

West Mountain
R&L Electronics


Do you like to write?
Interesting project to share?
Helpful tips and ideas for other hams?

Submit an article and we will review it for publication on AmateurRadio.com!

Have a ham radio product or service?
Consider advertising on our site.

Are you a reporter covering ham radio?
Find ham radio experts for your story.

How to Set Up a Ham Radio Blog
Get started in less than 15 minutes!


  • Matt W1MST, Managing Editor




Sign up for our free
Amateur Radio Newsletter

Enter your e-mail address: