Handiham World for 12 January 2011

Welcome to Handiham World!

Today it is time for adventures in “troubleshooting”.

Snow-covered Butternut vertical antenna

Learning how to troubleshoot problems in your amateur radio station is one of the most important skills you will ever develop. The reason is that most of the time you are going to be the only person available to do anything about a problem that crops up. After all, you are the owner and operator of the station and are likely to be the one who discovers the problem in the first place. Amateur radio is a technical activity, and it has always been my feeling that a healthy curiosity about what makes things work contributes to our ability to learn how to troubleshoot problems logically. Of course fixing a problem is different, since you may not have the necessary parts at hand, be able to climb a tower yourself, or be able to replace a part that you cannot see or reach inside a piece of equipment. Still, there is a great deal of satisfaction to be had in knowing how things work and being able to figure out why they are not working at the moment.

For example, the day before yesterday I noticed in a routine check of my HF antennas that the end-fed wire and the Windom were both delivering plenty of signals, but the ground-mounted Butternut vertical out in the backyard was dead silent. There was not even a trace of the usual noise or static. I know from experience that when an antenna returns this kind of result, there is usually a break somewhere between the transceiver and the antenna, usually a connector or feed line problem.

So, how does one proceed with this kind of a problem? A consideration is whether or not any changes have been made recently in the configuration of the equipment in the ham shack. In other words, if you have recently installed a new antenna tuner or replaced a switch or some other component in the antenna and feed line system, you might want to consider the possibility that things were either not connected correctly or that a connecting cable in the shack is intermittent. Frankly, the first thing to consider (for me, anyway) is some kind of operator error. Did I disconnect something to run a test and then forget about it? Did I forget to flip a switch? Am I sure I pressed the right button on the automatic antenna tuner? I tend to like to eliminate “indoor” problems like these before pulling on my boots and winter gear and trudging out into the backyard, which happens to be full of snow this time of year.

Since I have made no changes to my equipment configuration here in the ham shack, and have triple-checked that I am operating the automatic antenna tuner and rig correctly, I guess there is nothing for it but to make an expedition out to the backyard. I know from experience that most of my antenna problems in the past have been weather-related in one form or another. After all, the antennas and their components are outdoors and can be damaged by ice, moisture intrusion, wind, and ultraviolet exposure. Since this particular symptom of the vertical antenna suddenly going completely silent is not something that happened gradually, I am going to be looking for a break in the feed line, and my prime suspect is going to be at the feed point near the base of the vertical.

A check of what can be seen at the feedpoint shows the connection to be intact. Next, it is time for a continuity check, so out comes my 30+ year old clunker Radio Shack VOM. This thing has been on more troubleshooting trips than I can remember, including trips up towers and many Field Days! The way the vertical’s feedpoint is configured is going to result in a dead short at DC. This is normal, because there is a copper coil across the feedpoint between the center conductor of the coax and ground. Thus, the “normal” condition is for the ohm meter to read a DC short when connected between the center of the coax and the braid. I pulled the coax off the back of the LDG tuner and checked for the expected DC short. The coax was open! This indicates a most unfortunate problem, a break somewhere in the feed line system between the feed point and the ham shack. Further troubleshooting will have to wait until the ground is clear of snow and thawed because the feed line is buried underground and in January in Minnesota the ground is like concrete.

Sometimes troubleshooting is like that. What you have to do is logically narrow down the possibilities so that you can focus your efforts on the part of the system where the fault most likely lies. In some cases, circumstances or conditions will not permit you to troubleshoot to a final conclusion or make repairs until those conditions or circumstances change. So I guess I am without my vertical antenna unless I run a second feed line over the snow and out to the antenna. A better bet is probably just to switch all of my operations to the remaining two wire antennas and to make use of the two Handiham remote base stations from time to time.

Although this story will be continued once the snow melts and the ground thaws out, it does put me in mind of an exceptional job of troubleshooting done by one of the members of my college ham radio club decades ago. If I remember correctly, a Johnson Viking Ranger transmitter was not working properly. Several attempts by various club members to figure out what was going on were unsuccessful. Finally one of the members decided to really devote some serious time to the problem and trace it down once and for all. Believe it or not, the fault was a broken wire underneath the chassis. In those days point to point wiring between tube sockets was common. Vacuum tube equipment was failure prone, and the most likely culprit was always the tubes themselves. In this case, a wire had broken inside the insulation, making the problem difficult to spot. Perhaps this short length of insulated wire was defective when it was manufactured and repeated heating and cooling of the transmitter as it was turned on and turned off ultimately caused the wire to open up inside the insulating jacket. The point of this story is that things like this sometimes happen, even to some of the most seemingly reliable and simple components in a system. I always admire the way engineers and technicians at NASA troubleshoot their way through complicated systems and come up with elegant and effective solutions to problems no one ever expected.

Next week: I replace my Internet router and configure EchoLink port forwarding. Will I ever be on EchoLink again? Tune in and find out!

Patrick Tice, WA0TDA Handiham System Manager [email protected]

Pat Tice, WA0TDA, is the manager of HANDI-HAM and a regular contributor to AmateurRadio.com. Contact him at [email protected].

2 Responses to “Handiham World for 12 January 2011”

Leave a Comment

Subscribe FREE to AmateurRadio.com's
Amateur Radio Newsletter
News, Opinion, Giveaways & More!

E-mail 
Join over 7,000 subscribers!
We never share your e-mail address.



Also available via RSS feed, Twitter, and Facebook.


Subscribe FREE to AmateurRadio.com's
Amateur Radio Newsletter

 
We never share your e-mail address.

Please support our generous sponsors who make AmateurRadio.com possible:

Ham Radio Deluxe

KB3IFH QSL Cards

Hip Ham Shirts
DMMCheck Plus
R&R SpecialTEES

morseDX

Ni4L Antennas
R&L Electronics
antennas.us


Do you like to write?
Interesting project to share?
Helpful tips and ideas for other hams?

Submit an article and we will review it for publication on AmateurRadio.com!

Have a ham radio product or service?
Consider advertising on our site.

Are you a reporter covering ham radio?
Find ham radio experts for your story.

How to Set Up a Ham Radio Blog
Get started in less than 15 minutes!


  • Matt W1MST, Managing Editor




Sign up for our free
Amateur Radio Newsletter

Enter your e-mail address: